I'm seeing errors in the sidebar after running AutoCat (beta) in the Tiller Money Feeds add-on 

  • Your sheet is NOT sorted newest to oldest AND you have a filter turned on for one of the columns that is filtering out an invalid category (i.e. a category that does not exist on your Categories sheet).

To fix: 

  1. Select all the data in your sheet and turn off the filter
  2. Sort your sheet from newest to oldest by the date column
  3. Re-run AutoCat (beta)

I'm getting an error that my spreadsheet is not compatible with this version of AutoCat

  • This means you're trying to install or use AutoCat for Feed Bot in a Tiller Money Feeds add-on powered sheet. 

To fix: 

  • Open the Tiller Money Feeds add-on from the Add-ons menu at the top of your Google Sheet
  • Click AutoCat (beta) in the sidebar
  • Install AutoCat (beta)

I'm getting a popup in my AutoCat sheet that a newer version is available

You receive this message if you're trying to run AutoCat for Feed Bot in a Tiller Money Feeds sheet. 

To fix: 

  1. Refresh your Google Sheet/browser 
  2. Open the Tiller Money Feeds add-on from the Add-ons menu at the top of your Google Sheet
  3. Choose AutoCat (beta) and migrate, install, or run AutoCat (beta) in the sheet. 
Did this answer your question?