Table of contents

Common issues that might occur when trying to add an account and next steps.

I can't find my institution in the search results

I see a "loading" message when I try to add, edit, or refresh an account

I get an error when trying to add the institution

Institution is connected, but account is missing

I can't find my institution in the search results

You have clicked "Add accounts" in the Tiller Console and you're not finding your institution in the list of search results.

  1. Double check that it's in our supported list (updated quarterly by our team).

  2. If it shows up in our list of supported institutions, try searching using a single word, the first word of your institution.

  3. You can also try typing in the URL that you use to log in to the institution online in the search.

  4. If you still can't find it in the list, it's likely that our data provider doesn't currently support that specific institution.

    1. You can fill out this form if your bank is not included in our supported list, but completing the form does not mean you'll get updates about future support.

  5. If you can link other accounts to Tiller, you can easily manually add data for any accounts that are not currently supported.

I see a "loading" message when I try to add, edit, or refresh an account

Close the window where you see the "loading" message by clicking outside of it to return to the Console.

  1. Try again in a few minutes. Sometimes if you just refreshed or added another account there are processes still running in the background that may need to finish.

  2. Make sure you have enabled 3rd party cookies for Tiller in your browser, then refresh the page. Click here to read more.

  3. Try a private (incognito) browser session. If that works you should clear your browser's cache.

  4. Try a different browser. We recommend Google Chrome with 3rd party cookies enabled for Tiller.

  5. Make sure you're trying from a laptop/computer browser rather than your mobile phone.

If none of the above address the "loading" message when you try to add an account, edit the credentials, or refresh an account reach out to us via the chat tool in the lower right corner of the Tiller Console for more help.

I get an error when trying to add the institution

If you find the institution in the Add Accounts search window, but are getting an error when you try to connect it please follow the steps in this guide.

Institution is connected, but account is missing

If you've successfully connected the financial institution to Tiller (accounts appear in your Account Summary on the Tiller Console at https://sheets.tillerhq.com/auth/login) but you're not seeing the data for an account in your spreadsheet, you may need to link the account to the sheet or troubleshoot the missing account.

Review our guide on what to do if you're missing an account

Did this answer your question?